Kein Internetempfang auf dem Handy - trotz "3G"-Zeichen?!

vom 05.06.2020, 11:10 Uhr

Ich habe seit einigen Tagen ein technisches Problem mit meinem IPhone 6s. Woran kann es liegen, dass ich keinen mobilen Internetempfang mehr habe? Das "3G"-Symbol oben links ist komischerweise zu sehen. Also müsste der Empfang doch auch unterwegs funktionieren, oder? Zu Hause im W-LAN verbindet sich das Gerät und funktioniert problemlos. Aber unterwegs geht leider nichts. Auch wenn das Gerät zeitweise auf "Edge" umschaltet ändert sich nichts. Nicht einmal "Google.de" wird geladen. Wer kann helfen?

» Wesie » Beiträge: 305 » Talkpoints: 3,04 » Auszeichnung für 100 Beiträge



Das 3G-Netz ist veraltet und die Mobilfunkunternehmen tun kaum noch etwas, um das Netz instand zu halten. Ende des Jahres werden die ersten Unternehmen das Netz sogar abschalten, weil sie die Frequenzen für die besseren Netze brauchen. Es kann also zum einen sein, dass Deine Masten in der Nähe ein Problem haben und Du zwar das Zeichen bekommst, aber auch nicht mehr als das Zeichen - also kaum Verbindung hast (zu sehen an der Anzahl der Balken) und auch kaum Geschwindigkeit.

Dazu kommt, dass das 3G-Netz einfach äußerst langsam ist und damit kaum noch eine Seite lädt. Deshalb soll es ja auch abgeschaltet werden.

Einer der Hintergründe ist die Vorgabe der Bundesnetzagentur, dass 2020 eine Mobilfunkgeschwindigkeit von mindestens 50 Megabit pro Sekunde (Mbit/s) für 98 Prozent der bundesweiten Haushalte zu gewährleisten ist. Bis Ende 2022 sollen es sogar 100 Mbit/s sein. Selbst mit der besten 3G-Technologie (HSPA+) sind maximal 42 Mbit/s möglich. Im Schnitt sind es aber weniger als 10 Mbit/s.

» SonjaB » Beiträge: 1696 » Talkpoints: 32,78 » Auszeichnung für 1000 Beiträge


Ähnliche Themen

Weitere interessante Themen

^